Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Version</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>07-Nov-2008</td>
<td>3.1</td>
<td>New Version</td>
</tr>
</tbody>
</table>

Copyrights

OmniVue® is a trademark of Genesis Digital Imaging, Inc.
All products and company name mentioned herein should be considered registered trademarks or trademarks of their respective companies. All rights reserved.
The information in this manual is subject to change without notice.
© 2008 Genesis Digital Imaging, Inc.
# Table of Content

## INTRODUCTION

- WELCOME TO OMNIVue .......................................................... 8
- KEY FEATURES ........................................................................... 8
- RECOMMENDED HARDWARE REQUIREMENTS ........................................... 10

## HOW TO INSTALL OMNIVue .............................................................. 11

## HOW TO USE OMNIVue .................................................................. 17

## OMNIVue Software Application Overview .................................................. 19

### 1. Worklist Window ........................................................................ 19
   A. OmniVue worklist window features the following 5 Tabs .............................. 19
   B. Worklist Database ..................................................................... 20

### 2. Display Window ........................................................................... 21

## Worklist Details .................................................................................. 23

### 1. Exam List ..................................................................................... 23
   A. Information Sections .................................................................. 23

   - 1.2 Function Buttons ...................................................................... 24
     1. Merge Patient ............................................................................. 25
     2. Split Exam ................................................................................. 27
     3. Merge Exam ................................................................................. 29
     4. Split Series ................................................................................. 31
     5. Merge Series ................................................................................. 34
     6. Delete Exam ................................................................................. 36
     7. DICOM Send ................................................................................. 37
     8. Edit Config ................................................................................. 41
     9. Open Exam ................................................................................. 44
    10. Reset Search ................................................................................. 44
    11. Search ......................................................................................... 45
    12. Report ......................................................................................... 45

### 2. Q&R (Query & Retrieve) .................................................................. 47

### 3. DICOM DIR .................................................................................... 51

### 4. CD/DVD Creator ............................................................................ 52
   1. Client CD burning ........................................................................... 52
   2. Archive/Backup to DVD/CD ................................................................. 56

### 5. Mass Export ................................................................................... 61

## Display Window Details ..................................................................... 64

### 1. Menu List ...................................................................................... 65
   A. File ............................................................................................. 65
     1. Open Worklist ............................................................................. 65
     2. Save ........................................................................................... 65
     3. Close .......................................................................................... 66
1.4  Image Process........................................................................................................... 92
1. Arrow ...................................................................................................................... 93
2. MouseStack ........................................................................................................... 93
3. Zoom In/Out ......................................................................................................... 93
4. Magnify Glass ...................................................................................................... 93
5. Panning ................................................................................................................ 94
6. Mask Enabled/Disabled ...................................................................................... 94
7. Mask Settings ...................................................................................................... 95
8. Window Level ...................................................................................................... 95
9. All Window Level .............................................................................................. 95
10. Auto Leveling ................................................................. 96
11. Inverse ................................................................. 96
12. Display Original ......................................................... 96
13. Display All Original .................................................... 97
14. Manual Real Size Setting ............................................ 97
15. Manual Real Size Mode .............................................. 97
16. Display Manual Real Size ........................................... 97
17. Flip Horizontal .......................................................... 97
18. Flip Vertical ............................................................. 98
19. Rotate CW ............................................................... 98
20. Rotate CCW ............................................................... 98
21. Arbitrary Rotate ......................................................... 99
22. Rectangle ROI ......................................................... 99
23. Circle ROI Image ....................................................... 100

1.5 Annotation .................................................................. 100
1. ROI ............................................................................. 101
2. Measure ...................................................................... 102
3. Compare Measure ...................................................... 103
4. Angle .......................................................................... 103
5. Annotation ................................................................. 104
6. Arrow Line .................................................................. 105
7. Freehand Line ........................................................... 105
8. Pseudo Color ............................................................ 105
9. Picking ........................................................................ 106
10. Profile ......................................................................... 106
11. Pixel View .................................................................... 106
12. Chest CT Ratio (Heart size of CR) .............................. 107

1.6 Tool ............................................................................ 107
1. Report ......................................................................... 107
2. Comments ................................................................. 107
3. Merge Patient ............................................................. 109
4. Merge Exam .............................................................. 109
5. Merge to One Series .................................................. 109
6. Rearrange Image ....................................................... 109
7. Rearrange Image Manually ...................................... 109
8. Select Spine Image ..................................................... 111
9. Image Stitching .......................................................... 111
10. Select Source/Destination Image ................................ 113
11. Image Subtraction .................................................... 113
12. Image Addition .......................................................... 114
13. Select Images to Merge Horizontally ....................... 114
14. Merge Selected Images Horizontally ....................... 114

1.7 W/L Preset .................................................................. 115

1.8 LUT Preset .................................................................. 116
1. How to Adjust the LUT Graph .................................... 116
2. How to Preset Lookup Table ....................................... 117
3. Lookup Table Tools .................................................. 118

1.9 Sharpen Preset ............................................................ 118

1.10 Option ........................................................................ 119
1. Preferences .................................................................. 119
2. Conference Folder ...................................................... 134
3. Toolbar Configuration ................................................ 134
4. DICOM Overlay Configuration ................................... 135
<table>
<thead>
<tr>
<th></th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Network</td>
<td>137</td>
</tr>
<tr>
<td>6</td>
<td>About OmniVue</td>
<td>138</td>
</tr>
<tr>
<td>1.11</td>
<td>Hanging Preset</td>
<td></td>
</tr>
<tr>
<td>1.</td>
<td>1 Series</td>
<td>138</td>
</tr>
<tr>
<td>2.</td>
<td>2 Series</td>
<td>139</td>
</tr>
<tr>
<td>3.</td>
<td>2 Exams</td>
<td>139</td>
</tr>
<tr>
<td>1.12</td>
<td>Macro</td>
<td></td>
</tr>
<tr>
<td>1.</td>
<td>Macro</td>
<td>139</td>
</tr>
<tr>
<td>2.</td>
<td>Record Macro</td>
<td>143</td>
</tr>
<tr>
<td></td>
<td>TROUBLE SHOOTING</td>
<td>144</td>
</tr>
<tr>
<td>1.</td>
<td>Slow Viewing</td>
<td>145</td>
</tr>
<tr>
<td>2.</td>
<td>Image Not Found</td>
<td>145</td>
</tr>
<tr>
<td>3.</td>
<td>Response Time</td>
<td>146</td>
</tr>
<tr>
<td>4.</td>
<td>Login Problems</td>
<td>146</td>
</tr>
<tr>
<td>5.</td>
<td>Local DB backup</td>
<td>147</td>
</tr>
<tr>
<td>6.</td>
<td>Directory and Files</td>
<td>147</td>
</tr>
</tbody>
</table>
Chapter 1

Introduction

- Welcome to OmniVue®
- Key Features
- Hardware Requirements
Welcome to OmniVue®

OmniVue® is a full diagnostic DICOM viewing software. It enables Radiologists to do primary diagnostic interpretations (Diagnostic) and Physicians to practice patient care (Clinical). Physicians can utilize the software for teaching, research and conference activities as well as Teleradiology and Telepathology. OmniVue® provides a non-linear lookup table for the outstanding image quality. It also allows various image processing and database management. Users can also directly access OmniArchive as a client to retrieve the image data.

OmniVue® is DICOM compatible including DICOM Storage, DICOM Query and Retrieve and DICOM Print for easy networking with third party PACS or modalities. OmniVue® provides means for efficiently managing patient and medical data.

Key Features

Image Display
- Supports 1,2,3,5 MP Resolutions
- Optional Dual Monitor
- Separate Worklist Display
- Hanging Display Options 20/1
- Hanging Display Presets
- Multiple Exam Display
- Thumbnail Display
- Chest CT View
- Stack/Tile View
- Scout View
- Synchronized CT, MR viewing
- Cine View for Ultrasound, CT & MR
- Pixel View
- Customizable Toolbar
- Font Management
- Orientation*

Communication
- DICOM 3.0 Storage SCP
- DICOM 3.0 Storage SCU (Multiple Destinations)
- Multiple Modality Input (255 concurrent DICOM connections)
- DICOM Query & Retrieve
- DICOM DIR
- Manual Send
- Supports most DICOM data types
- E-Mail in 6 formats: DCM, JPEG, TIFF, BMP, J2K, PDF*

Print
- DICOM, Paper
- True Size

File Management
- Import DICOM Files
• Import Non-DICOM Files
• DICOM DIR
• Batch Import
• Import/Export DICOM
• Import Export JPG BMP TIFF PDF*
• Convert Non-DICOM and non-DICOM Images
• Convert Multi-frame images into AVI
• Worklist Search
• Series Merge/Split
• Exam Merge/Split
• Multiple Patients CD/DVD burning with auto-run mini viewer
• DVD Backup with DIR
• E-mail Images
• Conference Folder
• Mass Export to External Destination*

Image Processing
• W/L, W/L All, Auto W/L
• W/L Presets
• LUT Presets
• Image Sharpening Presets
• Flip, Rotate, Arbitrary Rotate
• DR Masking*
• Zoom, Pan
• Magnifying Glass (W/L, Zoom, Adjust Size)
• Inversion
• Macro
• Copy to Clipboard

Annotation
• Measure
• Angle
• Cobb Angle
• ROI with W/L
• Arrow Line
• Pseudo Color
• Picking
• Profile
• Reports
• Comments
• Add User Annotation
• Interface with voice recognition system
DICOM Information
• Overlay Option
• View DICOM header Information
• Query & Retrieve

Tools
• Spine Image Stitching (CR, DR*)
• Rearrange Imaging
• Twain Driver
• Automatic Updates (Via Web)

Optional Capture Solutions
• Kodak Point-of-Care*
• Orex ACL*
• Vidar Digitizer*
• Modality Worklist*

Additional Features:
• Supports Windows XP Professional & Vista*
• Seamless integration to OmniArchive

Note: * indicates new features

Recommended Hardware Requirements

1. CPU: Dual core processor or better, Intel or AMD.

2. Memory: 2 GB or higher.

3. HDD: 80G HDD or higher.

4. Ethernet network card: 100/1000Mb NIC.

5. OS: Window XP Pro SP3 or Vista 32-bit SP1.

6. Always-on internet connection (For automatic updates and remote desktop technical support).
Chapter 2
How to Install OmniVue®

- Installation of OmniVue®
INSTALLATION OF OMNIVUE®

Note: For Installation from web download, skip to step # 4

1. Insert OMNIVUE® Viewer Installation CD into CD-ROM (Should open the following layer)

2. Click on the Second Option: Install OmniVue USB Locked Full Version

3. Click Yes to continue
4. Click **Yes** to continue

![InstallShield Wizard](image)

5. Click **Yes** to accept terms of License Agreement and continue

![InstallShield Wizard](image)
6. Click **Next to continue**

7. Click **Finish**. This will close installation program and launch HASP HL Device Driver Installation Wizard
8. Click **Next** to continue Installation

![Next button](image1)

9. Select **“I accept the license agreement”** and click **Install** to continue

![Install button](image2)
10. Click **Finish** to complete installation

11. The following OmniVue® Icon is placed on the Desktop:

   ![OmniVue Icon](image)

   Note: OmniVue® HASP dongle should be inserted into USB Port in order to launch software
Chapter 3

How to use OmniVue®

- Login Procedure
- Update Institute Name
- OmniVue® Software Application Overview
- Worklist Details
- Display Window Details
Login Procedure

1. OmniVue® HASP dongle should be inserted into USB Port in order to launch software

![OmniVue HASP dongle](image)

2. Double-click on **OmniVue Icon** on the Desktop

![OmniVue Icon](image)

3. Enter Password: **genesis**

4. Click **Logon**
5. If you have Windows Firewall enabled, you will be prompted to unblock program. Click Unblock.

OmniVue® Software Application Overview

OmniVue® software application consists of the following two windows. (The two windows can be displayed on 2 separate monitors when 2 monitors are present)

1. Worklist Window
2. Display Window

1. Worklist Window

OmniVue software application launches with the worklist window. This window displays the exam list as the default view.

A. OmniVue worklist window features the following 5 Tabs

1) Exam List (default)
Exam List displays exams that are accepted after acquisition that contain exam details with patient information.
2) Q & R
Q&R (Query & Retrieve) tab is used to query list of images and retrieve them from OmniArchive or other third party PACS devices which support DICOM 3.0 Standards.

3) DICOM DIR
DICOM DIR tab is used to upload DICOMDIR files from CD/DVD or External-Drive.

4) CD/DVD Creator
This feature copies patient exam/s on CD or DVD with a mini-viewer (Simple Viewer) which enables users to navigate through the Exam similar to OmniVue when the CD or DVD is used.

5) Mass Export
This feature enables user to move/back-up patient data from local disk to external drive.

B. Worklist Database
OmniVue worklist has a local database. Users can create multiple conference folders with their own independent database.
2. Display Window
Display window is for viewing, annotating & modifying images. Display window has a non-linear lookup table to maximize image quality and features other image processing tools.
Navigation to the Display Window

Listed below are different ways to navigate to Display Window from Worklist Window:

1. Click **Close** from any Tab in Worklist Window

![Click Close button from any tab](image)

2. Exam List Tab: Double-Click on any line item to **View** Exam images on Display Window

![Double-click on any line item under Exam List tab](image)
Worklist Details

1. Exam List
Exam List displays all exams that have been acquired and accepted

1.1 Information Sections
Exam List tab has following Sections:
Search
Local
Backup CD

Genesis Digital Imaging, Inc.
www.genesisdigital.com
a) Search
This feature enables users to search exams with one or multiple search criteria:

Patient ID, Sex, Patient Name, Modality, Patient Age, Study Description, Report, Verify, Doctor, Exam Start Date, Exam End date & Date Filter

b) Local
Displays complete list of exams on your Local database

c) Backup CD
Displays Exams Copied/Moved to a CD or DVD

1.2 Function Buttons
Exam List tab has following function buttons:
Merge Patient, Split Exam, Merge Exam, Split Series, Merge Series, Delete Exam, DICOM Send, Edit Config, Open Exam, Reset Search, Search & Report. Most of these functions can also be performed by Right-Clicking on the Line Item.
1. **Merge Patient**
Merge Patient button is used to change the following patient information on exam:
Patient ID / Name / Sex / Date of Birth

1. Under Exam List Tab, Left-click once on Exam that needs to be edited

2. **Click Merge Patient** OR right-click on Exam & select Merge Patient

3. Type Patient ID and click **Search** (if Patient information already exists in Exam List)
4. Type new patient ID, last name, first name, select sex and birth date & click Merge (To add new patient information)

5. User will be prompted with information that exam may be modified, click Yes to continue & then click OK on pop up that says “Successfully merged patients”

6. Patient information for the selected exam will be changed
2. **Split Exam**
Split Exam button is used to Split series to other exams.
1. Under Exam List Tab, Left-click once on Exam that has multiple Series

![Image](image1.png)

2. On ‘Split Exam’ window, select series that has to be split as a separate Exam
3. Click >

![Image](image2.png)

4. Select series moved under New Exam Section
5. Click **New Exam Info**

![Image](image3.png)
6. Enter information in the required fields and click **OK**

![Image of DICOM Information window]

- Patient Information
  - *Patient ID:
  - *LastName:
  - *FirstName:
  - *DOB (MM/DD/YYYY):
  - Sex:
  - Middle Name:
  - Study Information
    - Study ID:
    - Accession Number:
  - Study Description:
  - Clinical History:
  - Contrast/Bolus Agent:
  - Referring Physician:
    - Last Name:
    - First Name:
    - Middle Name:

7. Click **Split Exam**

![Image of Split Exam window]

- Exam Information:
  - PID:
  - Patient Name:
  - Modality:
  - Study Desc:
  - Study Date:
  - #Ser:
  - #Img:

- Series List:
  - Current Exam:
    - Series No.
    - Series...
    - Body Part
    - # Image
  - New Exam:
    - Series No.
    - Series...
    - Body Part
    - # Image

- Buttons:
  - >
  - >>
  - <
  - <<

- Split Exam button

- Close button
8. User will be prompted with information that exam may be modified, click **Yes** to continue & then click **OK** on Split Done pop up

![Split Done]

9. Series will split and display as 2 separate exams

<table>
<thead>
<tr>
<th>ID</th>
<th>Patient Name</th>
<th>Modality</th>
<th>Study Desc</th>
<th>Study Date</th>
<th>#Series</th>
<th>#Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>F</td>
<td>Enter New PID</td>
<td>CR</td>
<td>Unread</td>
<td>10/29/2008 16:04:06</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>O</td>
<td>TestID</td>
<td>CR</td>
<td>Confirmed</td>
<td>10/21/2008 16:04:06</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>O</td>
<td>TestID</td>
<td>CR</td>
<td>Confirmed</td>
<td>10/21/2008 16:04:06</td>
<td>1</td>
<td>4</td>
</tr>
</tbody>
</table>

**3. Merge Exam**

Merge Exam button is used to merge an exam to another exam.

1. Under Exam List Tab, Left-click once on Exam that has to be merged with another exam

**Note:** 2 Exams with same patient ID can also be merged

2. Click **Merge Exam**

![Merge Exam]

1. Select Exam

2. Click Merge Exam
3. If Exam List tab has only one line item, user will be prompted with following message “Destination exam not found”, click **OK**

![Dialog box showing destination exam not found](image)

4. On ‘Merge Exam’ window, enter Destination **Patient ID** & click **Search**

5. Left-click once on Exam from the search results

6. Click **Merge**

![Merge Exam window with instructions](image)

7. User will be prompted with information that exam may be modified, click **Yes** to continue

![Dialog box showing exam may be modified](image)
8. Exam will be merged to the Destination Patient ID

<table>
<thead>
<tr>
<th>Sex</th>
<th>PID</th>
<th>Patient Name</th>
<th>Modality</th>
<th>Report</th>
<th>Study Desc</th>
<th>Study Date</th>
<th>#Series</th>
<th>#Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>F</td>
<td>DC123</td>
<td>Testing</td>
<td>CR</td>
<td>Unread</td>
<td>Image Stit...</td>
<td>09/27/2001 16:04:06</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>F</td>
<td>Enter New PID</td>
<td>CR</td>
<td>Unread</td>
<td></td>
<td></td>
<td>10/29/2008 16:04:06</td>
<td>1</td>
<td>1</td>
</tr>
</tbody>
</table>

4. Split Series
Split Series button is used to split an image to other series.

1. Under exam list tab, left-click once on exam that has multiple series

2. On 'Split Exam' window, select the series under Series List
3. Select Image that has to be moved to another Series
4. Click >
5. Select image moved under New Series section
6. Click **New Series Info**

4. Select the Image

7. Enter Series Description and click **OK**
8. Click **Split Series**

9. User will be prompted with information that exam may be modified, click **Yes** to continue & then click **OK** on Split Done pop up

10. Series will split and display as 2 under Series# column:
5. Merge Series
Merge Series button is used to merge 2 or more series

1. Under Exam List Tab, Left-click once on Exam that has multiple Series

2. On ‘Merge Series’ window, select series used as key series

3. Click >

4. After Key Series is selected, select the series to be merged

5. Click >
6. Click **Merge**

7. User will be prompted, click **Yes** to continue

8. Series will be merged and displayed as 1 series
6. Delete Exam
Delete Exam button under Exam List tab is used to delete Exam from Local Database

1. Under ‘Local’ Tab, select Exam that has to be deleted

2. Right-click & select Delete Exam OR click Delete Exam button

3. User will be prompted to confirm the patient exam that is being deleted, click Yes if you are sure to delete Exam
7. DICOM Send

Step One: Configure DICOM Send

1. Close Worklist by clicking on Close button

2. Click Option

3. Select Preferences

4. Preference Box will be displayed. Select Network tab & click Add
5. Enter **AE Title, IP Address & Port Number** of the Remote Host & click **ADD**

**Tip:** To obtain necessary information like AE Title, IP Address & Port Number, double-click on computer icon displayed at the bottom right-hand corner of the screen (on taskbar) of receiving workstation.
6. Select **AutoSend** option only if you want to set up automatic DICOM Sends to Remote Host & click **Add**

**Step Two: Manually Send DICOM images** (if AutoSend is not setup)

1. Open Worklist by clicking on **Open** folder icon
2. Under Exam List select the exam to be sent to the Remote Host & click **DICOM Send**

![Image of Exam List]

2. Click DICOM Send

3. Select recipient from the list of preprogrammed destinations & click **Connect Test** to verify connection to the recipient.

4. If the connection is verified, the following window will be displayed. Click **OK to continue**

![Connection testing succeeded]

5. **Click Send**

![Send Exam window with destination selected]
8. Edit Config
Edit Config button is used to set up Viewable Columns & Worklist Layout under Exam List Tab

1. Click **Edit Config**

2. Select Layout
Following are the available layouts:

1) **E+S+OS: Exam list, Series list and Old Series List Sections Display**
2) E+OE+R: Exam list, Old Exam list and Report Sections Display

<table>
<thead>
<tr>
<th>Sex</th>
<th>PID</th>
<th>Patient Name</th>
<th>Modality</th>
<th>Study Desc</th>
<th>Study Date</th>
<th>#Series</th>
<th>#Image</th>
<th>Report</th>
<th>Verify</th>
<th>Doctor</th>
<th>Access#</th>
</tr>
</thead>
<tbody>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td></td>
<td>10/02/2008 16:04:06</td>
<td>2</td>
<td>4 Confir...</td>
<td>No</td>
<td>200810021513</td>
<td></td>
<td></td>
</tr>
<tr>
<td>O</td>
<td>test1</td>
<td>test123, test123</td>
<td>CR</td>
<td></td>
<td>10/02/2008 16:04:06</td>
<td>3</td>
<td>4 Confir...</td>
<td>No</td>
<td>200810021404</td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td>test1</td>
<td>10/02/2008 16:04:06</td>
<td>4</td>
<td>7 Unread</td>
<td>No</td>
<td>200810021201</td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td></td>
<td>09/29/2008 16:04:06</td>
<td>1</td>
<td>1 Unread</td>
<td>No</td>
<td>200809290920</td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td>Study De...</td>
<td>09/29/2008 16:04:06</td>
<td>1</td>
<td>1 Unread</td>
<td>No</td>
<td>200809290920</td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td></td>
<td>09/25/2008 16:04:06</td>
<td>1</td>
<td>1 Unread</td>
<td>Refe...</td>
<td>02234318</td>
<td></td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Test1</td>
<td>ABC, DEF</td>
<td>CR</td>
<td></td>
<td>09/23/2008 16:04:06</td>
<td>1</td>
<td>1 Unread</td>
<td>No</td>
<td>200809231652</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3) E+OE: Exam list and Old Exam list Sections Display (default view)
3. Select Columns to be displayed for each section in the Layout

4. Repeat the same for all other sections (series list, old series list and/or old exam list)

5. Click OK on Dialog window
9. Open Exam
"Open Image" button is used to view image/s

1. Select Exam & Click Open Exam

10. Reset Search
This button is used to refresh the displayed list based on selected search criteria.

1. In the following example, the selected search criteria’s are displayed in the red box
2. Click Reset Search

3. Clicking Reset Search button will clear fields and display complete list of Exams
11. **Search**

When the exam list is large, this feature is used to narrow the search results.

1. To list exams for a specific month, select check both boxes for start and end dates
2. Enter desired dates respectively

3. Click **Search**

4. Search results will display exams for selected period

12. **Report**

This feature allows the user to add diagnosis to any Exam.
When selected, the report can be included when creating CD/DVDs or can be printed.
1. Select Exam & click **Report**

2. Enter Diagnosis, click **Save** & then click **Close**

“Add Normal Result” can be used to preset common diagnosis.
2. **Q&R (Query & Retrieve)**

Q&R tab is used to retrieve DICOM images from any PACS appliance that supports DICOM 3.0 standards.

1. Click **Close** to close the Worklist Window

![Close button](image1)

2. Click **Option**

![Option button](image2)

3. Select **Preferences**

![Preferences button](image3)
4. Select **Network tab** & Click **Add**

![Network tab](image)

5. Enter **AE Title**, **IP address**, **Description** and click **Add**

![AE Title](image)

6. Click **OK** on ‘Preferences’ window

![OK](image)

7. To Open Worklist, click on **Open folder icon**

![Open folder](image)
8. Select Q & R tab under Worklist
9. Select from the list of pre-programmed servers
10. Click Connect

11. In PatID field enter Patient ID (to search for a specific patient)
12. Click Search
13. If the Patient ID exists on the remote server, then it will be displayed on the list
14. Right-click on line item under Patient section to retrieve entire exam
15. Select Add PATIENT (should display patient info on right portion of the page)

Note:
- Click once on line item under Patient Section to View individual Study
- Click once on line item under Study Section to View individual Series
- Click once on line item under Series Section to View individual Image
16. After Selecting Patient, click **Retrieve**

17. Click **OK** to complete Q & R process

18. To view retrieved patient info, select **Exam List** tab under Worklist
19. Click **Search** to refresh the list thus displaying the newly retrieved Exam
3. DICOM DIR
DICOM DIR tab is used to upload DICOMDIR files from CD/DVD or External-Drive.

a. Upload DICOM Dir files into OmniVue
   1. Insert the CD or the USB Key containing the DICOM Dir files
   2. Select **DICOM Dir** tab

   ![DICOM Dir tab](image)
   **Click here to select the Path to the CD-ROM or E: drive**

3. Select the Path

   ![Browse for Folder](image)
4. To view all Exams, click **Search**

![Search button]

5. To view a specific exam, enter patient ID or patient name and click **Search**

![Search in Worklist]

## 4. CD/DVD Creator

CD/DVD Creator tab is used for making Client CD/DVD's

### 1. Client CD burning

This feature creates a CD/DVD containing patient's exam. The Exam can be viewed by using simple viewer that is included on CD/DVD. Simple viewer launches automatically when CD/DVD is inserted.

1. Select **CD/DVD Creator** tab
2. To search for a specific patient, enter patient ID
3. Click **Search**

![CD/DVD Creator tab and search function]
4. Click once on line item to select Patient Exam
5. Select Copy
6. Select Include Report
7. Select one of the following Compression formats:
   - Keep Original Compression
   - Uncompressed
   - Lossless JPEG
   - Lossy-Minimal
   - Lossy-Mid
   - Lossy-Moderate
   - Lossy-Severe
   - Lossy-Very severe
8. Insert Blank CD into CD-ROM
9. Select CD Burning Device (this window displays all available CD/DVD burning devices on your computer)
10. Select Direct CD Burning
11. Click Backup
12. Click **Yes** on prompt that says “if you want to include report.....”
13. Click **Yes** on prompt that says “Do you want to delete all image files in backup folder”

14. OmniVue will now burn the CD
15. CD/DVD will automatically eject when a successful burn process is completed
16. To test CD, **Close** OmniVue
17. Insert CD into any PC platform which runs Windows XP or Vista
18. Wait for simple viewer to automatically launch
19. Simple viewer is very similar to OmniVue with most commonly used features
20. To view image double-click on any **line item** under Worklist/CD-ROM

**Note** You must Close Simple Viewer before ejecting CD
2. **Archive/Backup to DVD/CD**
   1. Click **Close** to close Worklist window
   2. Go to **Option**
      ![Option Window]
   3. Select **Preferences**
      ![Preferences Window]
   4. Select **Environment** tab
5. Make sure “Use Nero Burning ROM” is checked

6. Click OK

*Note* Nero Burning Rom Software (v. 6 or higher) must be installed prior to creating CDs or DVDs. An OEM license is included with each OmniVue purchase.

7. Click Open folder icon (to go to Worklist Window)

8. Select CD/DVD Creator tab
9. Under Study Date unselect the dates
10. Enter the desired date range for backup (for complete list do leave all fields blank)
11. Click Search to refresh screen

12. Click Select All to select all exams displayed in the list OR hold Ctrl key on Keyboard to select individual exams
13. Select **Include Report** (if required)
14. Select one of the following **Compression formats**
   - Keep Original Compression
   - Uncompressed
   - Lossless JPEG
   - Lossy-Minimal
   - Lossy-Mid
   - Lossy-Moderate
   - Lossy-Severe
   - Lossy-Very severe

**Note** user can select Lossless JPEG to store image without losing image quality and maximize space on the CD or DVD

15. Select **CD Burning Device**
16. Select **Direct CD Burning**
17. Insert **Blank CD or DVD** into CD-ROM
18. Click **Backup**
19. Click **Yes** on prompt that says “if you want to include report.....”
20. Click **Yes** on prompt that says “The Select Data will be moved. Continue?”

![Image](image1.png)

21. Click **Yes** on prompt that says “Do you want to delete all image files in backup folder

![Image](image2.png)

22. Burn process will begin
23. Once Exams have successfully moved to the CD/DVD, CD burner will automatically eject the CD/DVD
24. To view and/or retrieve exam from CD/DVD, insert CD/DVD into reading device
25. Close any pop-up window on the desktop (when CD is inserted)
26. Select **Exam List** tab in OmniVue
27. Select **Backup CD** tab
28. Exams from the CD are automatically displayed under this tab

![Image](image3.png)
29. To View the image double-click on **Line item**

**To restore exam/s from CD/DVD to local database:**

1. Select Exam & **Right-click** (To select all exams click **Ctrl+A** on keyboard)
2. Select **Sent to Folder**

![Select Exam and Sent to Folder](image)

3. Click **Send**, wait & then click **Close**

![Send exam to DB](image)

4. Select **Local** tab
5. Click **Search** to refresh. The restored exam/s will be displayed under the “Local” tab

![Search](image)
5. Mass Export

This feature enables user to export multiple exams (DICOM files only) to local or network path, or an external hard drive/USB flash drive.

Select **Mass Export** tab and select database (Local, OmniArchive or OmniOne)

1. Select search criteria for exams that have to be moved or copied
2. Click Search to refresh list

3. Click on the browse button “…”

4. Browse to destination location & click **OK**
Select the desired Path
5. Click **Select All**
6. Select **Copy** OR **Move**
7. Select **Compression format**
8. Click **Backup**

![Backup process diagram]

- **1. Click Select All**
- **2. Select Copy**
- **3. Select Compression**
- **4. Click Backup**

*Backup completed: 3/3 files successful.*
Display Window Details

1. Menu List
   File, Edit, View, Image Process, Annotation, Tool, W/L Preset, LUT Preset, Sharpen Preset, Option, Hanging Protocol and Macro
   (See next page for detailed information on “Menu List”.)

2. Selected Menu Icons

3. Exam List: Displays open exams and series

Genesis Digital Imaging, Inc.
www.genesisdigital.com
4. X-Ray Image
X-Ray image is displayed along with Patient & Exam information

1. Menu List

1.1 File

<table>
<thead>
<tr>
<th>File</th>
<th>Ctrl+O</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open WorkList...</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Close</td>
<td></td>
</tr>
<tr>
<td>Next Exam</td>
<td>N</td>
</tr>
<tr>
<td>Reserve Exam</td>
<td></td>
</tr>
<tr>
<td>Close All</td>
<td></td>
</tr>
<tr>
<td>Export...</td>
<td></td>
</tr>
<tr>
<td>Import...</td>
<td></td>
</tr>
<tr>
<td>Batch Import...</td>
<td></td>
</tr>
<tr>
<td>Send DICOM File...</td>
<td></td>
</tr>
<tr>
<td>Send To Folder...</td>
<td></td>
</tr>
<tr>
<td>Send To EMail...</td>
<td></td>
</tr>
<tr>
<td>Send To EMR Folder</td>
<td></td>
</tr>
<tr>
<td>Open DICOM File...</td>
<td></td>
</tr>
<tr>
<td>Open Non-DICOM File...</td>
<td></td>
</tr>
<tr>
<td>TWAIN Select source</td>
<td></td>
</tr>
<tr>
<td>TWAIN Acquire Multi...</td>
<td></td>
</tr>
<tr>
<td>Print...</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Print Setup...</td>
<td></td>
</tr>
<tr>
<td>LogOff...</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td></td>
</tr>
</tbody>
</table>

1. Open Worklist
To Open Worklist

1) Icon
2) Click File → Open Worklist OR Ctrl+O

2. Save

1) Click File → Save OR Ctrl+S
3. **Close**
   To close current image that is on display
   
   1) Icon
   2) Click **File → Close**

4. **Next Exam**
   To close current exam and open next exam from Exam List
   
   1) Icon
   2) Click **File → Next Exam OR N**

5. **Reserve Exam**
   1) Click **File → Reserve Exam**

6. **Close All**
   To close all exams on display
   1) Click **File → Close All**

7. **Export**
   Images can be saved as DICOM, JPEG, BMP or TIFF
   
   1) Select Image by clicking once on the image
   2) Click **File → Export**

8. **Import**
   To Import Images to OmniVue
1) Open Image:
   Click **File → Open DICOM File**... for importing DICOM images
   Click **File → Open Non-DICOM File**... for importing Non-DICOM images

2) Click **File → Import**

3) If importing DICOM image/s verify the patient information in the import window
   If importing Non-DICOM image/s, fill in the required information

![Image of Import window]

1. For DICOM images verify the information and for Non-DICOM images fill the required information
2. Click **OK**
4) For Non-DICOM image/s fill in the following information:

   **Database:** Select Local or Conference Folder  
   **Patient Information:** Input patient information  
   **Study Information:** Input exam information  
   **Series Information:** Input series information  
   **Applied Range:** Select the image to be imported (Selected Images, All Images)  
   **Window Level:** After opening it in OMNIVUE and select preferred W/L (current or original Value)

5) Click **OK** to finish

9. **Batch Import**  
   This feature enables user to import multiple DICOM images in one step

1) Save DICOM images in a folder and place it on your desktop or anyplace in the computer  
2) **Click File → Batch Import**

![Batch Import dialog box](image)

1. Select the check box for "Recursive sub directories"
2. Click "..." to select the Path
3) Select the path for DICOM image folder & click OK

4) Click Start
5) Wait for all images to be imported
6) Click Close

7) Click on Open Icon to go to Worklist

8) Click on the Exam List Tab
9) Click Search to refresh list and view newly imported exams
10. Send DICOM File…
This feature is same as DICOM send feature from worklist window under exam list tab. (Page 36)

11. Send To Folder…
OmniVue allows users to make personal database called conference folders which helps save space on local hard drive. With Conference Folder option, transferring & storing DICOM Images to/from local to external is made simpler. You can also open an image from an external folder in the same way you would open from local drive, eliminating local disk space limitations.

**Step 1: Create Conference Folder**

1) Go to **Option—Conference Folder…**

<table>
<thead>
<tr>
<th>Option</th>
<th>Hanging Preset</th>
<th>Macro</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preferences…</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Conference Folder…</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toolbar Configuration…</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DICOM Overlay Configuration…</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Network…</td>
<td></td>
<td></td>
</tr>
<tr>
<td>About Omni-Vue…</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2) Fill in required information in the Wizard

- **1. Type in a Folder Name**
- **2. Make sure "Add Folder" is selected**
- **3. Click Next >**
Welcome to the Add Folder Wizard.

This wizard helps you add empty folder to your Viewer.

Folder Path:
C:\Genesis Digital Imaging\Omni-Vue\Conferen

Automatically database / image path creation

To continue, click Next.

Click Next >

Add Folder Information:

Author: DR DAVID
Create Date: 2008/10/14
Internal Folder Name: OMNIVUE Backup Folder
Folder Description: OMNIVUE Backup Folder

DB Path: C:\Genesis Digital Imaging\Omni-Vue
Image Path: C:\Genesis Digital Imaging\Omni-Vue

To continue, click Next.

Click Next >
3) Click **Open** Icon to view Worklist

4) Conference Folder will display under Exam List, next to Local & Backup CD tabs
Step 2: Send images to Conference Folder

1) Select Image/s
2) Go to **File → Send to Folder**

![Image of OmniVue software interface with steps highlighted]

3) Select Conference Folder
4) Click **Send**
Step 3: View the Images sent to the Conference Folder

1) Click on the Open Icon to view Worklist

2) Under Exam List tab click Conference Folder to view the exam that was sent to the folder

Note: You can send exams to the conference folder from Exam List as follows:
- Select Exam and Right-Click
- Click on “Send to Folder”
- Select Conference Folder & click Send
- Wait & click Close
- Click on the Conference Folder tab to view transferred images

12. Send To Email...
This feature allows users to email images, as one of six pre-selected formats (DICOM, JPG, BMP, TIF, J2K or PDF). This feature requires the presence of an email client (i.e. Mozilla Thunderbird or Outlook Express)
1) Configure Email Format:
  Go to Option → Preference → Environment → email image format

2) Pre-Select default image type (DICOM, JPEG, BMP, TIFF, J2K or PDF)

3) Select image to be transmitted via e-mail. (select multiple images by pressing CTRL or SHIFT keys)

4) Click ‘File -> Send to Email’
13. Open DICOM File
   Refer to Page# 65 → Import

14. Open Non-DICOM File
   Refer to Page# 65 → Import

15. Twain Select source
   Twain Select source is used to select Twain driver.
   External twain drivers are used to acquire film or paper images and control film digitizers.

   **How to Select Twain Driver**
   1) Go to **File→Twain Select source**
   2) Select Twain Driver
   3) Click Select

16. Twain Acquire Multi
   This feature allows user to acquire film or paper images.

   **How to use Twain Driver**
   1) Insert film at the digitizer
   2) Click **File→Twain Acquire Multi…**
   3) Run External Twain Program
   4) Scanned image is displayed on Display Window of OmniVue
   5) Click **File→Import**
   6) Type patient, study and series, etc.
   7) Click OK to store it to the local database of OmniVue
   8) You can find imported image in Worklist window of OmniVue

17. Print
   This feature allows user to print images on a DICOM printer or a paper printer

   1) Add Printer Icon to the Selected Menu Icon list
      Option → Toolbar Configuration → Select **DocInfo** tab

   ![Image of Toolbar Menu Selection Manager]

   1. Select the **Print Image Icon**
   2. Click >
2) Highlight an image and Select File→Print OR click on the Print Icon OR Ctrl+P

3) Choose “DICOM” tab for DICOM Printer.
4) The first time you print an image, you will have to add a printer.
5) Complete form with printer information. Consult printer manual, as this information will be specific to your printer. See below for an example. Click **OK** when done.

![Dicom Print Setup](image)

6) To change number of copies, Click up and down arrows next to “Copies.”

![Print](image)

7) To change the print layout format, click on the “…” button and drag the arrow to your desired layout and **Left-click** once.

![Layout](image)
8) Select a printer from the list of all available printers and click **Print Preview** to view selected layout.

9) Click **Print** to print out image/s.

**Note:** To use a paper printer, click on Paper tab in the Print window. You may use any printer associated with the workstation.

18. **Print Setup**
   - This option displays the standard Print Setup dialog. You can choose a printer and select other options. This is used to print images in Paper.

19. **Logoff**
   - In order to re-start OmniVue (to update) user must logoff first (Click **File→Logoff**) and login

20. **Exit**
   - Click **File→Exit** when you want to close OmniVue

1.2 **Edit**

| Edit | 1. Delete Selected Images |
|      | 2. Delete Unselected Images |
|      | 3. Undo Deleted Images     |
|      | 4. Hide Selected Images    |
|      | 5. Show Hidden Images      |
|      | 6. Copy to Clipboard F2   |
|      | 7. Overlay Delete All      |
|      | 8. Select All Ctrl + A     |
|      | 9. Deselect All Ctrl + E   |
1. **Delete Selected Images**  
   This feature allows user to delete images that are highlighted from the Display Window  
   
   1) **Select Image/s**  
   2) **Click**  **File → Delete Selected Images**

2. **Delete Unselected Images**  
   This feature allows user to delete images from the Display Window that are not highlighted  
   
   1) **Select Image/s that do not have to be deleted**  
   2) **Click**  **File → Delete Unselected Images**

3. **Undo Deleted Images**  
   This feature allows user to retrieve the last set of images deleted  
   
   1) **Click**  **File → Undo Deleted Images**

4. **Hide Selected Images**  
   This feature allows user to temporarily hide images in the Display Window  
   
   1) **Select Image/s**  
   2) **Click**  **File → Hide Selected Images**

5. **Show Hidden Images**  
   This feature allows user to view the images that were hidden  
   
   1) **Click**  **File → Show Hidden Images**

6. **Copy to Clipboard**  
   OmniVue supports image-editing function for documentation. You may capture the whole image by copying to clipboard or a piece of image by **Region Of Interest (ROI)**  
   
   **To copy an entire image**  
   
   1) **Select Image/s**  
   2) **Click**  **File → Copy to Clipboard**
3) Right-click and select **PASTE** or **Ctrl+V** to paste the image on any document.

**To copy a part of an image**

1) Go to Annotation→ROI→Rect (for rectangular selection of an Area)

<table>
<thead>
<tr>
<th>Annotation</th>
<th>Tool</th>
<th>W/L Preset</th>
<th>LUT Preset</th>
<th>Sharpen Preset</th>
</tr>
</thead>
<tbody>
<tr>
<td>ROI</td>
<td>Rect</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Measure</td>
<td>M</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Compare Measure</td>
<td>A</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Angle</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Annotation</td>
<td>T</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2) Select the area on the image.
3) Right-click on the edge of ROI.
4) Select Copy To Clipboard.

4) Right-click and select **PASTE** or **Ctrl+V** to paste the image on any document.

7. **Overlay Delete All**

   This feature allows users to delete all annotation on an image.

   1) Select image with Annotations
   2) Click **Edit → Overlay Delete All**

8. **Select All**

   "Select All" will highlight all the images associated the Exam.

   3) Click **Edit → Select All OR Ctrl+A**

9. **Deselect All**

   "Deselect All" will deselect all the images that were selected.

   1) Click **Edit → Deselect All OR Ctrl+E**
1.3 View

1. Auto Close

This function can be selected to automatically close an exam with one of the following options:

- Do not save and close: Closes exam without saving any changes
- Save and close: Closes exam and saves any changes
- Confirmed save exam: Prompts user prior to closing exam

1) Go to Option→Preferences

2) Click on the Viewer tab
3) Select one of the options under Auto close and click **OK**

![Preference window](image)

Select one of these options and click **OK**

4) Go to View → Select Auto Close OR click Auto Close icon.

![View menu](image)

OR

5) To Deselect “Auto Close” Go to View → Auto Close OR click on the Auto Close icon again

![View menu](image)

OR

2. **Refresh**

This feature allows user to remove all the annotations made on the image prior to being saved.

1) An image with annotations has to be cleared
2) Go to View→Refresh OR click on the Refresh Exam icon

3) This will remove the annotations made on the image

3. Chest CT View
   1) Open a CT exam from the Exam List
   2) Go to View→Chest CT View OR click on the icon for Chest CT View

   3) After one image displays on each window, preset Window Level as normal to compare and search.
   4) Go to Option→Preferences
   5) Click on the Viewer tab
   6) Setup value of Window Level Preset under the section “Chest CT View Window/Level”
4. **Stack/Tile View (Cine)**

This feature allows users to view multiple images of an exam in a sequence

1) Open an exam with multiple images from the Exam List
2) Go to View→Stack/Tile View OR click on the icon for Stack/Tile

<table>
<thead>
<tr>
<th>View</th>
<th>Image Process</th>
<th>Annotate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Close</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Refresh</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chest CT View</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stack/Tile View</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3) Use the slideshow controls to autoplay the images

4) To remove the controls from the screen, go to View→Stack/Tile View OR click on the icon for Stack/Tile
5. **DICOM Overlay Show/Hide**

DICOM Overlay Show/Hide feature allows user to display or hide DICOM information on the images.

6. **ROI/Annotation Show/Hide**

ROI/Annotation Show/Hide features allows user to display or hide the annotations and ROI's on an image.
7. Ruler Show/Hide
Ruler Show/Hide feature allows user to display or hide the measurement tool displayed on the image.

8. Set Scout Image
This feature allows user to set an MR or CT scan image as a scout image
1) Go to View→Set Scout Image, this will set the first image as the scout image

9. Add Scout Image
There are two way to display scout line. User may select "Hanging protocol" or "Add scout image"
1) Right-click on the image and then select Scout Image and click ‘Add Scout Image Dialog’

2) Display the image on scout image.

3) When checked “UnSelected Line Draw” scout line will be displayed.

4) In Display Window, if you click on the image, the scout line will be displayed as a solid line in Add scout image dialog.
5) In Add scout image dialog, if you click the Scout Line, the image will be selected in Display Window. Click Add Image and scout image will be saved in Series.

10. Scout On/Off button
If user sets hanging protocol for MR or CT exams, and if series layout is selected as multi series, each time you click one image, scout line will be drawn on other series which is crossed direction.

1) Go to View→Display Scout Line On/Off OR click on the Icon

11. Popup Scout Image…
1) Go to View→Popup Scout Image…, to display Scout Image as popup window.

12. DICOM Header
This function displays DICOM header information

1) Go to View→DICOM Header OR click on the Icon
13. Floating Exam List
Floating exam list displays an Exam List window that has a list of exams on display

1) Go to View→Floating Exam List OR click on the Icon

14. Toolbar
This option allows user to show or Hide the Toolbar

1) Go to View→Toolbar OR Ctrl+B

15. Caption
This option allows user to show or Hide the Caption

1) Go to View→Caption
16. Status Bar
This option allows user to show or hide the Status Bar

1) Go to View→Caption

17. Full Screen
This option allows user to view the image in full screen. When selected, Caption/Toolbar/Status and Menu bars are no longer displayed:

1) Go to View→Full Screen OR Ctrl+F
2) To undo full screen do Ctrl+F

18. Reset Window Position

1) Go to View→Reset Window Position
### 1.4 Image Process

<table>
<thead>
<tr>
<th>Image Process</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrow</td>
</tr>
<tr>
<td>MouseStack</td>
</tr>
<tr>
<td>Zoom In/Out</td>
</tr>
<tr>
<td>Magnify Glass</td>
</tr>
<tr>
<td>Panning</td>
</tr>
<tr>
<td>Mask Enabled/Disabled</td>
</tr>
<tr>
<td>Mask Settings</td>
</tr>
<tr>
<td>Cobb's angle</td>
</tr>
<tr>
<td>Off-center adjustment Cobb's angle</td>
</tr>
<tr>
<td>Center mass</td>
</tr>
<tr>
<td>Atlas plane line</td>
</tr>
<tr>
<td>Extended Cobb's Angle</td>
</tr>
<tr>
<td>New Cobb's Angle</td>
</tr>
<tr>
<td>Ratio Line</td>
</tr>
<tr>
<td>Measure from Horizontal Line</td>
</tr>
<tr>
<td><strong>Slippage</strong></td>
</tr>
<tr>
<td>3 Line Percentage</td>
</tr>
<tr>
<td>Flex and Expansion</td>
</tr>
<tr>
<td>Window Level</td>
</tr>
<tr>
<td>All Window Level</td>
</tr>
<tr>
<td>Auto Leveling</td>
</tr>
<tr>
<td>Inverse</td>
</tr>
<tr>
<td>Display Original</td>
</tr>
<tr>
<td>Display All Original</td>
</tr>
<tr>
<td>Manual Real Size Setting...</td>
</tr>
<tr>
<td>Manual Real Size Mode</td>
</tr>
<tr>
<td>Display Manual Real Size</td>
</tr>
<tr>
<td>Flip Horizontal</td>
</tr>
<tr>
<td>Flip Vertical</td>
</tr>
<tr>
<td>Rotate CW</td>
</tr>
<tr>
<td>Rotate CCW</td>
</tr>
<tr>
<td>Arbitrary Rotate...</td>
</tr>
<tr>
<td>Rectangle ROI Image Processing</td>
</tr>
<tr>
<td>Circle ROI Image Processing</td>
</tr>
</tbody>
</table>
1. **Arrow**

   ![Arrow Icon]

   Click Arrow icon to change to general cursor mode.

2. **MouseStack**

   Selecting MouseStack under Image Process drop-down menu changes the Cursor from Arrow to a MouseStack.

3. **Zoom In/Out**

   ![Zoom Icon]

   After clicking Zoom button, click and drag the image to desired size. In case of multiple images, select all (Ctrl + A) and Zoom in/out all the images. (Short-cut key: Z).

4. **Magnify Glass**

   ![Magnify Glass Icon]

   **Shift + Mouse Drag:** To adjust the size of magnifying glass  
   **Ctrl + Mouse Drag:** To Zoom within the glass  
   **Alt + Mouse Drag:** To Adjust W/L within the glass (any adjustment will apply to the entire image)

   1) Click on the Magnify Glass icon OR G on the keyboard  
   2) To magnify a part of an image, Left-click on the Image  
   3) The magnifying glass will appear as shown below
4) To change the size of the magnifying glass, hold Shift, click and drag the mouse to the desired size.

5) To zoom within the magnifying glass, hold Control, click and drag up (zoom out) and down (zoom in).

5. Panning

Panning allows user to move the image within the frame. After selecting the function, click on the image and drag to move. (Short-cut key: P)

6. Mask Enabled/Disabled

Mask Filter Enabled             Mask Filter Disabled
7. **Mask Settings**

1) Select Mask Settings icon and click once on the Image
2) The following Mask Settings window will be displayed

![Mask Settings Window](image)

3) After selecting desired Mask Settings, click **Apply** & close the window

8. **Window Level**

1) Click Image Process→Window Level **OR** on the W/L icon **OR** W on the keyboard
2) Cursor will be changed to W/L. Click the image and drag mouse left/right for contrast adjustment and up/down for brightness adjustment. Window level value will be changed.

![Window Level Adjustment](image)

9. **All Window Level**

1) Click Image Process→All Window Level **OR** on the **ALL** icon
2) Click on one image and drag mouse left/right for contrast adjustment and up/down for brightness adjustment. All adjustments are applied to all images in the exam.
10. Auto Leveling

Apply automatic window width/level using median value or mean value.

1) Click Option→Preferences
2) Click on the Viewer Tab
3) Select **median value** or **mean value**
4) Click **OK**
   
   | Auto window level |
   | Use pixel median value | Use pixel mean value (very slower) |

5) Go to Image Process→Auto Leveling OR click on Auto W/L Icon

11. Inverse

1) Right-click on image & click Inverse OR click on the icon

12. Display Original

1) Go to Image Process→Display Original OR click the icon
2) This function will return the selected image to its original setting prior to any modification.

13. Display All Original

1) Go to Image Process → Display All Original OR click the icon
2) This function will return all the images to their original setting prior to any modification

14. Manual Real Size Setting

This feature is used to view the actual size of the image
1) Go to Image Process → Manual Real Size Setting

![Manual Real Size Setting]

1. Type Physical Screen Width & Height
2. Type Screen Pixel Width & Height

3. Click Calculation
4. Click OK

15. Manual Real Size Mode

Select this option to View all exams at Real Size
1) Go to Image Process → Manual Real Size Mode

16. Display Manual Real Size

Select this option to View current exam at Real Size
1) Select Exam
2) Go to Image Process → Display Manual Real Size

17. Flip Horizontal
18. Flip Vertical

19. Rotate CW

20. Rotate CCW
21. Arbitrary Rotate

This feature allows user to rotate an image by arbitrary degree.

1) Go to Image Process→Arbitrary Rotate.
2) The following image will appear in the upper right hand corner of the image.
3) Click the line and move clockwise or counterclockwise or use the drop-down list to select a pre-set value.
4) Click Save

22. Rectangle ROI
23. Circle ROI Image

1.5 Annotation

<table>
<thead>
<tr>
<th>Annotation</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. ROI</td>
<td></td>
</tr>
<tr>
<td>2. Measure</td>
<td>M</td>
</tr>
<tr>
<td>3. Compare Measure</td>
<td></td>
</tr>
<tr>
<td>4. Angle</td>
<td>A</td>
</tr>
<tr>
<td>5. Annotation</td>
<td>T</td>
</tr>
<tr>
<td>6. Arrow Line</td>
<td></td>
</tr>
<tr>
<td>7. Freehand Line</td>
<td></td>
</tr>
<tr>
<td>8. Pseudo Color</td>
<td></td>
</tr>
<tr>
<td>9. Picking</td>
<td>K</td>
</tr>
<tr>
<td>10. Profile</td>
<td></td>
</tr>
<tr>
<td>11. Pixel View</td>
<td>L</td>
</tr>
<tr>
<td>12. Chest CT Ratio (Heart size of CR)</td>
<td></td>
</tr>
</tbody>
</table>
1. ROI

### a) Rect (rectangular)

- Click on the Rectangle Icon OR Go to Annotation → ROI → Rect
- Left-Click and drag on the required region
- For available ROI options: Right-Click on one of the ROI points to see the Menu

1) Copy to Clipboard: Copy selected ROI part and paste to any external software which supports the feature.
2) Delete ROI: Delete selected ROI
3) Property: Provides the dimension, position, size, pixel spacing & mean values

### b) Circle

### c) Polygon

### d) Freehand Draw
e) **Auto Contour**

Auto Contour allows user to auto select a region on an image

![Image](image.png)

2. **Measure**

Measure Tool (Short-cut key: M)

1) Length measurement: Anchor and drag the mouse to measure the length of a subject on an image.

![Image](image.png)
3. Compare Measure

To measure different lengths from one point, click Tool ROI Compare Measure

1) Anchor and drag the mouse to draw the line
2) Two perpendicular lines will be displayed
3) Drag to adjust and measure.

4. Angle

To measure angle/s (Short-cut key: A)

1) To measure an angle click on the first point (A), drag and click on the end points (B & C)

2) To measure the angle when lines that don’t cross

- Draw the lines for angle measurement using the Measure Tool (M)
- Select the two lines: Press Shift button and click the lines
- The ‘Make Angle Information’ message will be displayed
- Click Yes to display the angle measurement
- The angle measurement will display between the two lines
3) **Add angles**: Multiple angles can be measured from one point
   - Click ‘Angle’ and select an end point
   - Right-click to select ‘Add Angle’
   - Hold the end point and drag, another angle will be created
   - It is possible to create multiple angles by same method (Hold the short-cut key ‘D’ and drag end points to create multiple angles)

5. **Annotation**

   Annotation feature allows user to input text information on the image (Short-cut key: T)
6. **Arrow Line**

Click and drag from point A to Point B

![Arrow Line Diagram]

7. **Freehand Line**

![Freehand Line Diagram]

8. **Pseudo Color**

This feature allows user to mask a gray-scale image with user selected color. Check the distribution by window level appointment. Pseudo color function is not supported for color images.

1) Click ‘Annotation->Pseudo Color’ to activate
2) In the Pseudo Color Window, select color to overlay image from the drop-down list under Palette
3) Select the check box for “Use Color Mask” and select color to overlay range of W/L
4) Adjust width of bar by moving it up/down to check W/L of image
5) Click **OK** to apply on image.
9. Picking

This feature is similar to Pseudo color. It overlays color which is in range of W/L (Shortcut Key: K)

1) Click Annotation → Picking to activate
2) Click the portion to be checked by Picking to overlay color.

10. Profile

Annotation → Profile

11. Pixel View
Displays pixel value and coordinates of region selected (Short-cut key: L)
1) Click on the icon and move your mouse over the image
2) Hounsfield Unit will be displayed

12. Chest CT Ratio (Heart size of CR)
This Annotation is used to measure Heart Size.
Go to Annotation → Chest CT Ratio (Heart size of CR)

1.6 Tool

<table>
<thead>
<tr>
<th>Tool</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Report...</td>
<td>R</td>
</tr>
<tr>
<td>2 Comments...</td>
<td></td>
</tr>
<tr>
<td>3 Merge Patient</td>
<td></td>
</tr>
<tr>
<td>4 Merge Exam...</td>
<td></td>
</tr>
<tr>
<td>5 Merge To One Series</td>
<td></td>
</tr>
<tr>
<td>6 Rearrange Image</td>
<td></td>
</tr>
<tr>
<td>7 Rearrange Image (Manual)</td>
<td></td>
</tr>
<tr>
<td>8 Select spine image</td>
<td></td>
</tr>
<tr>
<td>9 Image Stitching</td>
<td></td>
</tr>
<tr>
<td>10 Select Source/Destination Image</td>
<td></td>
</tr>
<tr>
<td>11 Image Subtraction</td>
<td></td>
</tr>
<tr>
<td>12 Image Addition</td>
<td></td>
</tr>
<tr>
<td>13 Select Images to Merge Horizontally</td>
<td></td>
</tr>
<tr>
<td>14 Merge Selected Images Horizontally</td>
<td></td>
</tr>
</tbody>
</table>

1. Report

OR Tool → Report OR shortcut key R

Refer to Page# 44 → Report

2. Comments

Comments can be used as a notepad to make notes on the exam

1) Click on the Comments icon OR Go to Tool → Comments
2) Enter notes & click OK

3) Go to File → Save OR Ctrl+S to save comments
3. **Merge Patient**  
Refer to Page # 24 → Merge Patient

4. **Merge Exam**  
Refer to Page # 28 → Merge Exam

5. **Merge to One Series**  
Refer to Page # 33 → Merge Series

6. **Rearrange Image**  
This feature allows user to auto rearrange images by Date/Time, Image Date/Time or Image Number

   1) Right-Click on any one Image & select “Rearrange Image…” OR Go to Tool → Rearrange Image  
   2) Select the Image Arrange Method
      
      ![Rearrange Image dialog box]

      Click here to select image arrange method

   3) Select Sort Method & click **OK**

![Rearrange Image Position dialog box]

7. **Rearrange Image Manually**

   1) Arrange the Series layout in a way that all images are viewable on one screen (Click on the Image Layout Icon on the top of the image and drag it)
2) Right-Click on any one image & select “Rearrange Image Manually” **OR** go to Tool→Rearrange Image Manually to change the mode to rearrange Image. The border around the selected image will change to blue.

3) Click the image to change with green color

4) To insert an image between two others, move the cursor to the space, cursor will change to a white bar

5) Left-click once to insert
To switch the location with another image:
1) Move cursor over the image, with which you wish to switch, the border will change to red
2) Left-click once to switch the location

Note: To exit the Rearrange Image Mode:
Right-Click on any one Image & select “Rearrange Image Manually” OR go to Tool→Rearrange Image Manually

8. Select Spine Image
“Select Spine Image” is part of the image stitching process. Refer to Image Stitching below for complete process.

9. Image Stitching
1) Open series from worklist
2) Change display setting to show all images in series

3) Go to Tool→Select Spine Image

<table>
<thead>
<tr>
<th>Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report...</td>
</tr>
<tr>
<td>Comments...</td>
</tr>
<tr>
<td>Merge Patient...</td>
</tr>
<tr>
<td>Merge Exam...</td>
</tr>
<tr>
<td>Merge To One Series...</td>
</tr>
<tr>
<td>Rearrange Image</td>
</tr>
<tr>
<td>Rearrange Image(Manual)</td>
</tr>
<tr>
<td>Select spine image</td>
</tr>
<tr>
<td>Image Stitching</td>
</tr>
</tbody>
</table>
4) Select image in the order you wish to stitch. As you click on the image the following message will be displayed with corresponding order number

Whole spine merge order: 1

5) Go to Tool→Image Stitching

6) Adjust image using following menu

- Auto: Auto stitching (removes white spaces between images)
- Reset: Recover to beginning
- Move Up: Move the image upward
- Move Dn: Move the image downward
- Move Rt: Move the image to the right
- Move Lt: Move the image to the left
7) Click Save & Close

8) Stitched image will be added to the series

10. Select Source/Destination Image

“Select Source/Destination Image” is part of the image subtraction & addition processes. Refer to Image Subtraction & Image Addition below for complete process.

11. Image Subtraction

This feature subtracts the pixel value of one (second) image from another (first) of identical size to create a third image.

1) Open series from worklist
2) Change display setting to show all images in series
3) Go to Tool→Select Source/Destination Image
4) Select source image by clicking once on the image
5) Select destination image by clicking once on the image
6) Go to Tool→Image Subtraction
7) Subtracted image will be created
12. Image Addition

This feature adds the pixel values of 2 images of identical size to create a third image.

1) Open series from worklist
2) Change display setting to show all images in series
3) Go to Tool—Select Source/Destination Image
4) Select source image by clicking once on the image
5) Select destination image by clicking once on the image
6) Go to Tool—Image Addition
7) Added image will be created

13. Select Images to Merge Horizontally

“Select Images to Merge Horizontally” is part of the merging images horizontally process. Refer to Merge Selected Images Horizontally below for complete process.

14. Merge Selected Images Horizontally

1) Open series from worklist
2) Change display setting to show all images in series
3) Go to Tool—Select Images to Merge Horizontally
4) Select first Image by clicking once on the image
5) Select second Image by clicking once on the image
6) Go to Tool—Merge Selected Images Horizontally
7) Selected images will be merged horizontally
1.7 W/L Preset

Allows the user to adjust window level by using a pre-programmed short-cut key.

1) Go to W/L Preset → W/L Preset

2) Modality and W/L value will have default inputs (These values can be changed manually)
3) Click one of the short-cut keys from the list
4) Type in W/L Name
5) Click Update
6) Click OK to register

7) To View the preset W/L’s and the corresponding short-cut key, click W/L Preset from the toolbar
**1.8 LUT Preset**

This feature allows the user to expand the image's gray scale range by adjusting the non-linear curve. Adjust the window level value by right-clicking the image and adjust the curve to assign a more detailed value.

1. **How to Adjust the LUT Graph**

   1) Go to **LUT Preset → Edit Lookup Table**

   ![Image of LUT Preset menu]

   2) Follow one of the following 2 methods

   **Method I:** Drag points
   - Drag on the line to be sigmoid curve and look at the image quality
   - Drop points if the quality of image is achieved

   ![Image of LUT graph editor]

   **Method II:** Drag Scroll Bar OR Enter Gamma Value

   ![Image of Gamma Value input]
   
   Drag Bar OR enter any value between -4.99 and 4.99
2. How to Preset Lookup Table
You can preset window level and Lookup Table values for each modality, body part, series or study for images to open with matching values.

1) Select Preset Lookup Table after image processing.
2) Click **Add**

3) The station name and body part of the selected image are automatically registered.
4) Type in [LUT Name] and click OK. Station name and body part are registered with LUT value
5) Click **OK**

**Note:**
AUTOMATCHING priority is BODYPART→SERIES DESCRIPTION.
3. Lookup Table Tools

1.9 Sharpen Preset

Sharpen value can be adjusted by presetting values. (17 basic presets)

1) Click Sharpen Preset to see registered preset values
2) Click Sharpen Preset → Sharpen Preset to add, update or delete preset values
1.10 Option

- Preferences...
- Conference Folder...
- Toolbar Configuration...
- DICOM Overlay Configuration...
- Network...
- About Omni-Vue...

1 Preferences

![Preference Window]

1.1 Network

![Network Preferences]

- Local AE Title: OmniVue, IP: 192.168.0.17, Port: 4010
- Image Path: C:\Genesis Digital Imaging\OmniVue\Image
- Remote AutoSend: OmniArchive, HostName: 192.168.0.20, Port: 104
- Dicom Communication Time Out: Connection 60 Sec, Store/Retrieve 60 Min
- Modality Worklist Server: AE Title, MWLServer, IP: 137.0.0.1, Port: 104

![Network Preferences with annotations]

- [A] Local AE Title
- [B] Remote AutoSend
- [C] Dicom Communication Time Out
- [D] Modality Worklist Server
a) Local
DICOM network information is auto generated in this section which displays the AE Title, IP Address (local IP) and Port number. Also contains the path to the Local Database where DICOM images are stored.

<table>
<thead>
<tr>
<th>Local</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>AE Title</td>
<td>OmniVue</td>
<td>IP</td>
<td>Port</td>
</tr>
<tr>
<td></td>
<td></td>
<td>192.168.0.17</td>
<td>4810</td>
</tr>
<tr>
<td>Image Path</td>
<td>C:\Genesis Digital Imaging\Omni-Vue\Image</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

b) Remote
This section is used to register remote destination for sending DICOM images.

1. Click **ADD** to view registration window

2. Type in [AE Title], [IP Address], [Port] of Remote Host
3. You may type in a “Description” or “Nick name” for easy identification
4. Click **Add**

![Remote Network](image)

c) DICOM Communication Time Out
DICOM Communication time-out information is auto generated.
d) **Modality Worklist Server**
This feature requires the presence of a MWL server. You may enter Modality Worklist Server information under this section if applicable.

<table>
<thead>
<tr>
<th>AE Title</th>
<th>MWLServer</th>
<th>IP</th>
<th>Port</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>127.0.0.1</td>
<td>104</td>
</tr>
</tbody>
</table>

**1.2 Database**

- **Local**
  Displays path to the Local Database of OmniVue. (Omnivue.mdb) This path can not be modified.
b) Remote
Register OmniArchive or OmniOne Server to be added in worklist if applicable

<table>
<thead>
<tr>
<th>Server Name</th>
<th>DSN</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Add  Modify  Delete

Database Option

- Search all exams for local database

Backup CD Driver

D:
1.3 Style

a) DICOM Information
This feature allows users to edit the default font settings for DICOM information displayed.

![DICOM Information](image)

b) Annotation
This feature allows users to select a desired color, line thickness and font used for Annotations and Profile Line.

![Annotation](image)
c) **Image**

This feature allows user to select a desired color and line thickness for Focus & Select images.

1.4 **Environment**

a) **LUT Auto matching**

When an image is displayed, the LUT value will be applied your choice of the Server DB or Local DB base by checking the desired option under “LUT Auto Matching”

b) **Cache Image Expire Duration**

OmniVue stores images in a cache database whenever an image is opened. User is able set the number days before the cache is cleared.

c) **Worklist Refresh Interval**

OmniVue will reconnect database and query the database to keep looking for new patient or exam within the configured time. User is able to set the interval time by entering the desired time values.
d) **Email Image Format**
User may choose to set the default format of the attached image/s when sent via email.
Refer to Page# 73 → Send to Email…

<table>
<thead>
<tr>
<th>Email Image Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>DICOM</td>
</tr>
</tbody>
</table>

e) **Use Nero Burning ROM**
Refer to Page# 55 → Archive/Backup to DVD/CD

- ✔ Use Nero Burning ROM
  
  *WARNING* - This function is allowed for users who purchased Nero burning rom 6 from Nero AG.

f) **Recheck Dongle & Add Custom Tag buttons**

- Recheck Dongle: Each time the OmniVue Dongle is re-plugged into the workstation computer, click on Recheck dongle to refresh the license.
- Add Custom Tag: This feature is available only with acquisition module.
1.5 Local DB Backup

a) Registered Folders
   This section displays the Database and Image path created in the local system.
   o Backup: Backup current selected database on Registered Folders List.
   o Restore: Restore backup database into your local system.

b) Always backup local DB files on viewer exit
   If this option is checked, OmniVue will backup local database each time user exits OmniVue software.

1.6 Hanging Protocol

a) Apply Server Layout: Selecting this option uses default hanging protocols set by user.

b) All Series for 1 exam 1 series layout: When selected, OmniVue will display images on all series mode.

c) All Series for CR, RF and XA Modality: When selected, OmniVue will display images on all series mode for CR< RF and XA modalities

d) All Series for other Modality: This option can be selected if all series mode has to be displayed for modalities other than CR, RF and XA.

e) All Series for 2 exams 1 series layout:
   - No: OmniVue will not apply all series mode on any other layout condition.
   - Both exams: OmniVue will apply all series mode for each exam.
   - Left exam: OmniVue will apply all series mode to be located in left side of monitor.
- **Right exam**: OmniVue will apply all series mode to be located in right side of monitor.

<table>
<thead>
<tr>
<th>Hanging protocol information</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔️ Apply Series Layout</td>
</tr>
<tr>
<td>✔️ All Series for 1 exam 1 series layout</td>
</tr>
<tr>
<td>✔️ All Series for CR, RF and XA Modality</td>
</tr>
<tr>
<td>✔️ All Series for other Modality</td>
</tr>
<tr>
<td>✔️ All Series for 2 exams 1 series layout</td>
</tr>
<tr>
<td>☐ No  ☐ Both exam  ☐ Left exam  ☐ Right exam</td>
</tr>
</tbody>
</table>

  **f) Hanging protocol layouts**  
  User can define series layout and image layout for each modality

  **1. Exam Layout**

  ![](diagram)

  **1) Change Series Layout** (Under Exam Layout)  
  In OmniVue, series layouts are defined as follows:

<table>
<thead>
<tr>
<th>Exam Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Series</td>
</tr>
<tr>
<td>2 Series</td>
</tr>
<tr>
<td>4 Series</td>
</tr>
<tr>
<td>2 Exams</td>
</tr>
</tbody>
</table>

  - Display only one series in the screen
  - Display two series in the screen (1Row, 2Columns)
  - Display four series in the screen (2Rows, 2Columns)
  - Display two exams in the screen (1Row, 2Columns)

  **2) Change Image Layout** (Under Exam Layout)  
  After selecting series layout, user has to define image layout. When selecting 1 series in the series layout option, image layout will be fixed by default to 1x1.

  **Note:**  
  CR: Choice of 1x1 to 2x2 layouts
MR & CT: Choice of 1x1 to 5x5 layouts
US & OT: Choice of 1x1 to 4x4 layouts

2. Default Image Layout
When selecting 1 series in series layout option, image layout option will be fixed
default layout

<table>
<thead>
<tr>
<th>Modality</th>
<th>Image (Row X Col)</th>
</tr>
</thead>
<tbody>
<tr>
<td>AS</td>
<td>1 X1</td>
</tr>
<tr>
<td>BI</td>
<td>1 X1</td>
</tr>
<tr>
<td>CD</td>
<td>1 X1</td>
</tr>
<tr>
<td>CT'</td>
<td>1 X1</td>
</tr>
<tr>
<td>CP</td>
<td>1 X1</td>
</tr>
<tr>
<td>CR</td>
<td>1 X1</td>
</tr>
<tr>
<td>CS'</td>
<td>1 X1</td>
</tr>
<tr>
<td>CT</td>
<td>3 X3</td>
</tr>
<tr>
<td>DD</td>
<td>1 X1</td>
</tr>
<tr>
<td>DF</td>
<td>1 X1</td>
</tr>
</tbody>
</table>

1.7 External Program

a) External Program

Procedure to register an external program
1) Go to Option → Preference
2) Select External Program Tab
3) Input: Brief description of the program
4) Input the path: Click … of path to register exe file of program

5) Type an argument: Click << against the Argument field to register essential argument. (If no Argument exists then input directly).

6) Click Add to complete program registration
7) Click OK to finish the Preference Window
8) Restart OmniVue
External Program registration in Tool Bar

1) Go to Option→Preference
2) Click External tab in Toolbar Menu Selection Manager
3) Drag & Drop registered program icon to the “Select Menu Icon” section
4) Click OK
5) Registered external program icon is displayed in the Tool bar section.

How to Use External Program

1) Open an exam and click the icon in the Tool Bar section OR click the registered program under Tool Menu
1.8 Viewer

a) **Auto close**
   Refer to Page# 81 → Auto Close

b) **Chest CT View Window/Level**
   Refer to Page# 83 → Chest CT View

c) **Preset Options**

   o **Confirm Opening every exam:** When selected, this feature prompts user prior to opening each exam

   o **Change Exam status (READ):** When selected, this feature will change the status of each accessed exam to READ

   o **Annotation continue mode:** When selected, this feature allows same annotation functions in current open series to be used in subsequent series

   o **Annotation Property Display:** When checked, this function allows same annotation functions in current open series to be used in subsequent series

   o **W/L ROI Window Size:** This feature allows user to set the size of preview window when Window Level is adjusting. Program must be restarted for the new setting to take effect.
d) **Interpolation Method**
   To apply interpolation (anti-aliasing) functions to different modalities.
   - **None**: Does not apply interpolation on image.
   - **Linear**: Applies linear interpolation on image.
   - **Bi-Cubic**: Applies more linear interpolation on image.

e) **Auto Window Level**
   Applies automatic window width/level using median value or mean value.

f) **Exam List**
   Select one of the following options for the display under Exam List
   - **Opened Exam List**: Displays only new exams
   - **Old Exam List**: Displays only old exams
   - **Both Exam List**: Displays both opened and old exams (default selection)

g) **Auto log off**
   When selected, program will automatically log off after configured time.

1.9 **Display**
   Preset display options under this tab.

Note: Thumbnail window is not configured by default. User may choose to configure thumbnail window.
How to Configure Thumbnail Window On/Off

1) Go to Option→Preference→Display

2) To display Thumbnail window, select Show Thumbnail window from Viewer tab

![Display Configuration]

How to Hide/Show Thumbnail Window

1) Open exam from worklist window
2) Thumbnail image window is displayed when you move the cursor to the bottom of image display window and hides when you move the cursor away.
3) Thumbnail image window displays yellow opened mark on opened series or exams
4) Drag thumbnail image and drop into display window

Note: Layout of Thumbnail Window may be modified by clicking on “<” or “>” button

Multi Monitor
This is an optional feature and requires special license dongle.
2 Conference Folder
Option→Conference Folder

Refer to Page# 69 → Send to Folder…

3 Toolbar Configuration
To change the buttons shown in the toolbar

1) Go to Option→Toolbar Configuration

2) The window will appear as shown below.
3) To move an icon from the menu (Right) to the toolbar tabs (Left), either click and drag the icon, or select the icon and click the > button.
  o To move a single icon back to the toolbar tabs (Right), select the icon and click the < button.
  o To move all icons from the menu to the toolbar, click the << button.
  o To return all icons to the menu, click the >> button.
  o To restore the Select Menu to its default settings, click the Def button.

*Note: Icons may seem to disappear after dragging from the right to the left. Each icon is saved under its appropriate tab. Check all tabs to locate the icon.

4) Click OK to save your settings.

4 DICOM Overlay Configuration
This feature allows user to customize the Overlay of the DICOM information on the Image.

Default Settings

1) Go to Option → DICOM Overlay Configuration

2) Select Use Default

3) Click OK
4) The Default DICOM overlay is displayed as follows:

![DICOM Overlay Image]

**Customize Settings**

1) Go to Option → DICOM Overlay Configuration
2) Deselect “Use Default”
3) Select the position from one of four options displayed below

<table>
<thead>
<tr>
<th>Location</th>
<th>Left - Top</th>
<th>Left - Bottom</th>
<th>Right - Bottom</th>
<th>Right - Top</th>
</tr>
</thead>
<tbody>
<tr>
<td>DicomCodeName</td>
<td>DicomCodeName</td>
<td>DicomCodeName</td>
<td>DicomCodeName</td>
<td>DicomCodeName</td>
</tr>
<tr>
<td>Acquisition Date</td>
<td>Acquisition Number</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4) Double-Click on the DICOM Information Item to be displayed

<table>
<thead>
<tr>
<th>DICOM Information Item</th>
<th>Element</th>
<th>0010.0010</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient's Name</td>
<td>Patient's Name</td>
<td></td>
</tr>
<tr>
<td>Patient's full legal name.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
5) View the DICOM Overlay on a sample screen at the bottom of the window.

6) Click OK to apply settings.
7) Refresh image to view changes.

5 Network

To view DICOM network information, go to Option→Network Configuration.
6 About OmniVue

To view software version information go to Option→About OmniVue

1.11 Hanging Preset

1. 1 Series
   Display only one series on the screen.
2. **2 Series**

Display two series on the screen. (1 Row, 2 Columns)

![Image of two series]

3. **2 Exams**

Displays two exams on one screen. (1 Row, 2 Columns)

![Image of two exams]

1.12 **Macro**

This feature allows user to pre-record a sequence of actions

<table>
<thead>
<tr>
<th>Macro</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Macro...</td>
<td>Record Macro</td>
</tr>
</tbody>
</table>

1. **Macro**

**Example 1**: Recording a single item - W/L

1) Open any Exam
2) Go to Macro→Macro
3) Assign a name to the sequence and click **Record**

4) Type a description of the sequence and click **OK** to start recording

5) The recording begins when a small recording window appears on the display window with STOP and PAUSE buttons

6) Click on the W/L icon
7) Adjust the Window Level of the Image as desired

8) Click the stop button

9) The Macro Recording appears on the Macro drop down menu

10) To view the same sequence of actions of the pre-recorded macro on another image
    open any other exam; go to Macro and click on W/L

**Example 2: Recording multiple items – Rotation & Inverse**

1) Open any Exam

2) Go to Macro→Macro
3) Type a description of the sequence and click **Record**

![Macro creation interface](image1)

4) Type a description of the sequence and click **OK** to start recording

![Add Macro interface](image2)

The recording begins when a small recording window appears on the display window with STOP and PAUSE buttons

5) Click on the Rotate CW icon

![Rotate CW icon](image3)

6) Click on the Inverse icon

![Inverse icon](image4)

7) Click the stop button

![Stop button](image5)
8) The Macro Recording just created appears on the Macro Drop down

| Macro | W/L  | W/L Rotation_Reverse |

9) To view the same sequence of actions of the pre-recorded macro on another image, open any other exam; go to Macro→Rotation_Inverse

2. Record Macro

The Record Macro window is used just for Recording Macro’s. The Macro Window window displays the list of Macro’s recorded. Recorded & saved macro’s may be deleted by selecting and pressing the Delete button.

To use Record Macro option: following the steps 4 to 10 in the above examples.
Chapter 4

Trouble Shooting

- Slow Viewing
- Image Not Found
- Response Time
- Login Problems
- Local DB Backup
- Directory & Files
TROUBLE SHOOTING

Preference Setting
1) Click Option → Preference from top menu.
2) Set preference of network, database, style, environment, and viewer.

Image display
1) Rearrange the sequence of images on image display window.
2) How to configure multiple high-resolution grayscale monitors and a color monitor at once.
3) Detail information of scout view for CT and MR images.

1. Slow Viewing
   1) Close all open images
   2) Check Option → Preference → Viewer from the menu. And then select None for CR under Interpolation Method section.
   3) Uninstall unnecessary programs
   4) Check configurations such as interpolation, automatic cache clearance, etc.
   5) Check for virus infection using anti-virus software.
   6) Check hardware specification: Processor, memory and free disc space Consider upgrading
   7) Perform ping test from OmniVue to OmniArchive to determine any network or server problems.
      (Start → Run → type CMD → click enter → type “PING <IP Address of network or server>”)
   8) Check CPU rate and memory of OmniArchive. Compare the workload to system configuration.

2. Image Not Found
   Exam on worklist does not show image (Image Not Found)
“Image Not Found” may be caused by:

- The database capacity was exceeded during image transfer to the database.
- Attempt to load the study before the image data had been transferred to the database.

**Possible Solutions**
- Check space availability of your local storage.
- Check FTP connection using DOS command.
- Compare image-stored path in server’s drive and path in database.

### 3. Response Time

1. Close all open images.
2. Check Option → Preference → Viewer. Select **None** for CR **under** Interpolation Method section.
3. Uninstall unnecessary programs
4. Check configurations such as interpolation, automatic cache clearance, etc.
5. Check for virus infection using anti-virus software.
6. Check hardware specification: Processor, memory and free disc space Consider upgrading
7. Perform ping test from OmniVue to OmniArchive to determine any network or server problems.
   (Start → Run → type CMD → click enter → type “PING <IP Address of network or server>”)

### 4. Login Problems

Default User ID and Password = Genesis

#### 4.1 Change Password

1. Click **Change PW** on the OmniVue login screen
2. Type old password
3. Type a new password
4. Click **OK**
4.2 Log-On failure

- Wrong user ID/Password
- Server connection error: In cases of server Database troubles, Network troubles, ODBC connection troubles
- Local Database Error: In case of error on local DB of OmniVue
  a. Click Cancel on error message.
  b. Click OK.

4.3 Takes too long to login

- If the initial screen does not appear for a long time after providing your ID and password, there is a problem with the link to the registered server, or the server does not exist on the network. Log on as a local user and go to Option → Preference. Delete the registered server from the database setting or adjust the link configuration.

5. Local DB backup

OmniVue has two local Databases (Master mdb and OmniVue mdb). Conference folders have their own specific mdb.

What is master mdb?
Master mdb contains the necessary information for OmniVue to operate
It has basic information for OmniVue Start and Logon Ex: Database, User and password, network, etc.

6. Directory and Files

1) Directory Info

OmniVue creates the following directories (database, image, banner, resource and style) at C:\Genesis Digital Imaging\OmniVue. These directories are prerequisite and shall not be deleted or renamed or modified. Multiple program files will be created as well as described below. Upon start of OmniVue for the first time, two additional directories (cache, backup db) will be created automatically. In the case of these two directories are deleted, OmniVue continues to work. However when you reuse cache or backup functions, an error can occur.
2) **Database**

   **Master.mdb**
   This file is necessary to operate OmniVue with basic information to run and log on. Database, User Name and Password, User level, Network and DICOM printer settings.

   **OmniVue.mdb**
   Local folder contains information of exam:
   Study, Series, Image information tables, etc.

3) **Image**
   Image save directory of OmniVue.

4) **Banner**
   Banner image such as facility logo can be inserted in OmniVue. To display banner, create an image in JPEG file format and insert in this folder. Name files as follows:
   - For display in Landscape format: *L_logo_banner.jpg*
   - For display in Portrait format: *P_logo_banner.jpg*
   The logo banner is displayed in the upper left hand corner of screen when program is running.

5) **Backup MDB**
   The directory in which OmniVue automatically stores the local database backup files (Master.mdb, OmniVue.mdb). Go to Option -> Preference Setting -> Local DB Backup to setup.

6) **Important Files**
   [Note: These files are located at “C:\Genesis Digital Imaging\OmniVue”]

   **OmniVue.exe**
   OmniVue Program execution file

   **PPW RES.dll**
   DLL file contains resource files that are related with OmniVue interface.

   **SCNJDPrt.dll**
   File manages DICOM Printer function.
   An error occurs if the version does not match.

   **OmniVue.ini**
   This file contains options and setting value.
   Located at C:\Windows